Electronic Check Processing Issues

Incident Report for Gateway Services

Resolved

There have been no further connectivity errors. Electronic check processing was degraded from 8:35 PM to 08:44 PM CDT.
Posted Apr 07, 2020 - 21:03 CDT

Monitoring

Electronic check processing has resumed normal operation. Engineers will continue to monitor.
Posted Apr 07, 2020 - 20:17 CDT

Investigating

We are currently investigating intermittent issues processing electronic check transactions
Posted Apr 07, 2020 - 19:55 CDT
This incident affected: Electronic Check Processing.