Phone support provider issues
Incident Report for Gateway Services
Resolved
The phones have been stable since service was restored.
Posted May 12, 2016 - 12:39 CDT
Monitoring
Phone services have been restored. We will continue to monitor for any future anomalies.
Posted May 12, 2016 - 12:14 CDT
Update
Our phone systems are still continuing to experience issues and we have not yet received an ETA from our phone provider.
Posted May 12, 2016 - 11:59 CDT
Update
Our phone systems are still experiencing issues and we have not yet received an ETA from our phone provider.
Posted May 12, 2016 - 11:26 CDT
Identified
We are currently experiencing issues with our phone provider. If you need support, please contact us by e-mail.
Posted May 12, 2016 - 10:46 CDT