Platform Connectivity Issues
Incident Report for Gateway Services
Resolved
Connectivity to the platform has remained stable. Connectivity issues were related to a confirmed incident with one of our internet carriers. The largest impact was between 5:01 - 5:02 PM CDT and 5:14 - 5:17 PM CDT. We have completely routed off of the carrier until we have confirmation that issues have been resolved.
Posted about 1 year ago. Nov 11, 2016 - 17:54 CST
Monitoring
Carrier latency has normalized and engineers continue to monitor.
Posted about 1 year ago. Nov 11, 2016 - 17:20 CST
Investigating
We're observing high latency and investigating intermittent connectivity issues.
Posted about 1 year ago. Nov 11, 2016 - 17:17 CST
Monitoring
Carrier connectivity has remained stabilized for several minutes. Engineers continue to monitor.
Posted about 1 year ago. Nov 11, 2016 - 17:09 CST
Investigating
We're investigating sporadic connectivity issues to the platform. Engineers are investigating.
Posted about 1 year ago. Nov 11, 2016 - 17:05 CST