WorldPay Vantiv Core Connectivity
Incident Report for Gateway Services
Resolved
We have not received any connection errors sending transactions through the Worldpay Vantiv Core platform since 7:35:19 PM CDT. Worldpay experienced connectivity issues between 11:27:41 - 11:28:26 AM CDT, 12:40:26 AM - 12:43:01 PM CDT, and 12:55:47 - 12:55:50 PM CDT.
Posted Oct 29, 2019 - 13:15 CDT
Monitoring
No processing errors have been received on the WorldPay Vantiv Core platform since 12:55:50 PM CDT. Engineers continue to monitor.
Posted Oct 29, 2019 - 13:08 CDT
Investigating
Engineers are currently investigating processing errors on the WorldPay Vantiv Core platform.
Posted Oct 29, 2019 - 12:46 CDT
This incident affected: Transaction API.