WorldPay Vantiv Core Connectivity

Incident Report for Gateway Services

Resolved

We have not received any additional errors sending transactions through the Worldpay Vantiv Core platform since 2:22:58 PM CDT. Worldpay experienced connectivity issues between 2:06:07 PM - 2:22:58 PM CDT.
Posted Feb 27, 2020 - 14:53 CST

Identified

We continue to see intermittent processor errors on the WorldPay Vantiv Core platform.
Posted Feb 27, 2020 - 14:26 CST

Monitoring

No processing errors have been received on the WorldPay Vantiv Core platform since 2:15:42 PM CDT. Engineers continue to monitor.
Posted Feb 27, 2020 - 14:22 CST

Investigating

Engineers are currently investigating processing errors on the WorldPay Vantiv Core platform.
Posted Feb 27, 2020 - 14:10 CST
This incident affected: Credit Card Processing.