WorldPay Vantiv Core Connectivity
Incident Report for Gateway Services
Resolved
Worldpay has confirmed that they have fixed the connectivity issues. We have not received any additional errors sending transactions through the Worldpay Vantiv Core platform since 12:02 PM CDT. Worldpay experienced connectivity issues between 10:42 AM – 12:02 PM CDT.
Posted Aug 21, 2020 - 12:52 CDT
Monitoring
We have not experienced any communication issues with the WorldPay Vantiv Core platform system since 12:02 PM CDT. Engineers continue to monitor for any additional issues.
Posted Aug 21, 2020 - 12:34 CDT
Update
Worldpay has confirmed that they are experiencing issues with connectivity to their Worldpay Vantiv Core system and they are working to resolve the issue.
Posted Aug 21, 2020 - 11:45 CDT
Identified
Engineers at Worldpay are continuing to investigating connectivity errors between the payment gateway and the WorldPay Vantiv Core platform, approximately 60% of our transaction volume between the payment gateway and WorldPay Vantiv Core platform is affected.
Posted Aug 21, 2020 - 11:37 CDT
Investigating
Engineers are currently investigating processing errors on the WorldPay Vantiv Core platform.
Posted Aug 21, 2020 - 10:45 CDT
This incident affected: Credit Card Processing and Credit Card Processors (Vantiv).