TSYS Processing Issues
Incident Report for Gateway Services
Resolved
No further errors have been observed on the TSYS platform.

Errors were seen from 3:02 AM thru 4:38 AM CST with increasing frequency as time went on peaking at about 25% impact.
Posted Mar 09, 2016 - 05:04 CST
Monitoring
We have not seen an impacted transaction in the last 10 minutes but we are continuing to monitor the platform.
Posted Mar 09, 2016 - 04:49 CST
Identified
TSYS has confirmed an issue with their platform and we are seeing impact on around 1 in 4 transactions sent.
Posted Mar 09, 2016 - 04:40 CST
Update
We are continuing to investigate frequent but sporadic processing issues on the TSYS platform.
Posted Mar 09, 2016 - 04:09 CST
Investigating
We are currently investigating issues processing transactions on the TSYS platform.
Posted Mar 09, 2016 - 03:46 CST