Control Panel Connectivity
Incident Report for Gateway Services
Resolved
Engineers have confirmed that the issue is resolved as of 6:47AM CST and no further errors have been observed.
Posted Nov 15, 2019 - 07:35 CST
Monitoring
Engineers are monitoring an issue with Control Panel logins. A subset of users would have received connection reset errors after logging in to the Control Panel between 2:00AM and 6:47AM CST.
Posted Nov 15, 2019 - 07:07 CST
This incident affected: Control Panel.