WorldPay Vantiv Core Connectivity
Incident Report for Gateway Services
Resolved
We have not received any connection errors sending transactions through the Worldpay Vantiv Core platform since 7:35:19 PM CDT. Worldpay experienced connectivity issues between 6:07:27 PM and 7:35:19 PM CDT
Posted Oct 25, 2019 - 20:05 CDT
Monitoring
No processing errors have been received on the WorldPay Vantiv Core platform since 7:35:19 PM CDT. Engineers continue to monitor.
Posted Oct 25, 2019 - 19:45 CDT
Update
WorldPay has confirmed that they are aware of the issue are continuing to investigate.
Posted Oct 25, 2019 - 19:04 CDT
Investigating
Engineers are currently investigating processing errors on the WorldPay Vantiv Core platform.
Posted Oct 25, 2019 - 18:14 CDT
This incident affected: Credit Card Processing.