Worldpay Vantiv Core / Litle processing
Incident Report for Gateway Services
Resolved
We have not received any additional errors sending transactions through the Worldpay Vantiv Core or Vantiv (Litle) platforms since 4:43 AM CDT. They experienced connectivity issues between 4:27 AM – 4:43 AM CDT.
Posted Oct 09, 2020 - 04:58 CDT
Investigating
Engineers are currently investigating processing errors on the Vantiv (Litle) and WorldPay Vantiv Core platforms.
Posted Oct 09, 2020 - 04:42 CDT
This incident affected: Credit Card Processors (Vantiv).