TSYS Processing
Incident Report for Gateway Services
Resolved
We have not seen any additional errors. TSYS returned error responses from 9:43 AM CDT to 9:55 AM CDT.
Posted Jun 03, 2020 - 10:49 CDT
Investigating
We are currently investigating intermittent issues processing on the TSYS platform.
Posted Jun 03, 2020 - 10:41 CDT
Monitoring
The TSYS platform has not responded with errors since 9:55 AM CDT. Engineers continue to monitor.
Posted Jun 03, 2020 - 10:15 CDT
Investigating
We are currently investigating issues processing on the TSYS platform.
Posted Jun 03, 2020 - 09:56 CDT
This incident affected: Credit Card Processing.