Possible Service Incident
Incident Report for Gateway Services
Resolved
Engineers have resolved and confirmed all impacted services are operational and stable. Gateway services were degraded between 4:24 and 4:26 PM CST. Reporting services were impacted sporadically between 4:50 and 4:58 PM CST.
Posted 3 months ago. Jul 12, 2019 - 18:15 CDT
Update
Engineers continue to closely monitor to confirm all services are stable.
Posted 3 months ago. Jul 12, 2019 - 17:22 CDT
Monitoring
We have identified and resolved a network issue impacting multiple services. Engineers are closely monitoring to confirm all services are stable.
Posted 3 months ago. Jul 12, 2019 - 16:44 CDT
Investigating
We are currently investigating a possible service incident that may be impacting one or more functions of the Gateway. Some customers may be experiencing service issues as a result. Our engineers are working to investigate and resolve the issue.
Posted 3 months ago. Jul 12, 2019 - 16:30 CDT
This incident affected: Transaction API, Control Panel, Credit Card Processing, Electronic Check Processing, and Query API.