MasterCard Processing
Incident Report for Gateway Services
Resolved
We have not observed any errors since 11:55 PM CDT. We were receiving intermittent errors on Mastercard branded cards between 11:15 PM CDT and 11:55 PM CDT.
Posted 14 days ago. Aug 06, 2018 - 00:21 CDT
Monitoring
The issue previously reported with Mastercard branded cards appears to be resolved, we will continue to monitor the situation closely.
Posted 14 days ago. Aug 06, 2018 - 00:05 CDT
Investigating
All merchants may be experiencing intermittent declines on MasterCard branded cards. Our support teams are working with MasterCard for information on a resolution.
Posted 14 days ago. Aug 05, 2018 - 23:30 CDT
This incident affected: Credit Card Processing.