Electronic Check Processing Issues
Incident Report for Gateway Services
Resolved
There have been no further connectivity errors. Electronic check processing was degraded from 12:01:34 AM CDT to 02:37:37 AM CDT.
Posted Sep 19, 2020 - 02:56 CDT
Monitoring
The Electronic Check Service is operational now, engineers continue to monitor the system for any additional issues.
Posted Sep 19, 2020 - 02:43 CDT
Identified
Engineers are working to resolve electronic check processing issue.
Posted Sep 19, 2020 - 01:42 CDT
Investigating
We are currently investigating issues processing electronic check transactions.
Posted Sep 19, 2020 - 01:13 CDT
This incident affected: Electronic Check Processing.