Elavon connectivity
Incident Report for Gateway Services
Resolved
There have been no further errors on the Elavon platform since 10:36 PM CDT.
Posted 15 days ago. Nov 27, 2018 - 22:52 CST
Monitoring
Engineers are no longer seeing errors on the Elavon platform. Elavon processing was impacted between 10:20 PM to 10:36 PM CDT.
Posted 15 days ago. Nov 27, 2018 - 22:45 CST
Update
We are continuing to investigate this issue.
Posted 15 days ago. Nov 27, 2018 - 22:37 CST
Investigating
Engineers are currently investigating processing errors on the Elavon platform.
Posted 15 days ago. Nov 27, 2018 - 22:36 CST
This incident affected: Transaction API.