WorldPay Vantiv Core Connectivity
Incident Report for Gateway Services
Resolved
We have not received any additional errors sending transactions through the Worldpay Vantiv Core platform since 6:01 AM CDT. Worldpay experienced connectivity issues between 4:39 AM – 6:01 AM CDT.
Posted Jul 16, 2020 - 06:19 CDT
Monitoring
Worldpay is investigating the issues with their Worldpay Vantiv Core system. There have been no processing errors since 6:01 AM CDT.
Posted Jul 16, 2020 - 06:09 CDT
Investigating
Engineers are currently investigating processing errors on the WorldPay Vantiv Core platform.
Posted Jul 16, 2020 - 04:55 CDT
This incident affected: Credit Card Processing.