Phone system issues
Incident Report for Gateway Services
Resolved
We have not seen any further issues with the phone system.
Posted about 1 month ago. Sep 19, 2017 - 15:43 CDT
Monitoring
We have begun receiving phone calls again. We will continue to monitor for additional issues.
Posted about 1 month ago. Sep 19, 2017 - 15:16 CDT
Identified
We have received confirmation from our phone system provider that they are experiencing an outage. They are currently unable to provide an ETA for when service will resume.
Posted about 1 month ago. Sep 19, 2017 - 14:53 CDT
Investigating
We are currently investigating issues with our phone system. As always, support will still be available via e-mail.
Posted about 1 month ago. Sep 19, 2017 - 14:33 CDT