Confirmed Customer Support Service Issue
Incident Report for Gateway Services
Resolved
Engineers have confirmed phone service provider has resolved an internal system outage. Phone services have been fully restored.
Posted 3 months ago. Jul 18, 2019 - 08:38 CDT
Update
We have identified issues relating to our phone system.
Engineers are working with our service provider to resolve the issue as soon as possible.
Posted 3 months ago. Jul 18, 2019 - 08:15 CDT
Update
Engineers continue to work with our service provider to resolve the issue.
Posted 3 months ago. Jul 17, 2019 - 19:20 CDT
Identified
We have identified issues relating to our phone system.
Engineers are working with our service provider to resolve the issue as soon as possible.
Posted 3 months ago. Jul 17, 2019 - 15:58 CDT
This incident affected: Customer Support (Phone).