Investigating Control Panel connectivity issues
Incident Report for Gateway Services
Resolved
A number of web Control Panel requests received HTTP 500 errors between 4:32 - 4:48 PM CDT. Engineers have confirmed that the issue is resolved and no further errors have been observed.
Posted Nov 01, 2019 - 17:04 CDT
Monitoring
No errors have been observed since 4:48 PM CDT. Engineers continue to monitor.
Posted Nov 01, 2019 - 16:55 CDT
Investigating
Engineers are investigating errors connecting to the control panel.
Posted Nov 01, 2019 - 16:48 CDT
This incident affected: Control Panel.