Intermittent Services Issues
Incident Report for Gateway Services
Resolved
We've observed no further issues. In total, intermittent service interruptions were observed between 10:04 - 10:08 PM CDT PM CDT.
Posted Mar 26, 2020 - 22:52 CDT
Monitoring
Services have resumed normal operation. API services were impacted intermittently from 10:04 - 10:08 PM CDT. Engineers continue to monitor.
Posted Mar 26, 2020 - 22:34 CDT
Investigating
Engineers are investigating intermittent service issues on the payment platform.
Posted Mar 26, 2020 - 22:13 CDT
This incident affected: Transaction API, Control Panel, Credit Card Processing, Electronic Check Processing, and Query API.