TSYS Processing
Incident Report for Gateway Services
Resolved
We have not seen any additional errors. A subset of TSYS connections failed from 11:55 through 12:23 CDT.
Posted May 06, 2021 - 16:09 CDT
Monitoring
No further errors are being observed but engineers continue to monitor.
Posted May 06, 2021 - 13:29 CDT
Investigating
We are currently investigating issues with Tsys and ProPay transaction processing
Posted May 06, 2021 - 13:13 CDT
This incident affected: Credit Card Processors (TSYS).