Litle / Vantiv connectivity
Incident Report for Gateway Services
Resolved
There have been no further connection errors on the Litle platform since 2:57 PM CST. In total, Litle was experiencing connection errors on their end between 10:52 AM and 2:57 PM CST.
Posted 10 months ago. Jan 03, 2019 - 15:12 CST
Monitoring
Engineers are no longer seeing errors on the Litle platform. We are continuing to monitor the traffic. Litle (Worldpay) did confirm that they were experiencing broad connection issues with a 3rd party network and that they have mitigated the problem.
Posted 10 months ago. Jan 03, 2019 - 14:51 CST
Update
Litle is still working on the issues to their platform. We do not have additional information from them at this time.
Posted 10 months ago. Jan 03, 2019 - 12:12 CST
Identified
Litle has confirmed an issue impacting processing on their platform and they are currently working on resolving the problem.
Posted 10 months ago. Jan 03, 2019 - 11:18 CST
Investigating
Engineers are currently investigating processing errors on the Litle / Vantiv platform.
Posted 10 months ago. Jan 03, 2019 - 11:03 CST
This incident affected: Credit Card Processing.