Paymentech Tampa Processing Issues
Incident Report for Gateway Services
Resolved
We have observed no further errors. In total, we saw intermittent processing issues on the Paymentech Tampa platform between 6:13 am and 6:36 am CDT.
Posted 6 months ago. Apr 18, 2017 - 07:21 CDT
Monitoring
There have been no errors observed over the past 5 minutes. Engineers continue to monitor the situation.
Posted 6 months ago. Apr 18, 2017 - 06:52 CDT
Identified
Chase Paymentech has confirmed that they are also observing sporadic issues impacting latency and processing within their Tampa platform and are working through the issue.
Posted 6 months ago. Apr 18, 2017 - 06:40 CDT
Investigating
We are observing processing errors on the Paymentech Tampa platform. Engineers are investigating.
Posted 6 months ago. Apr 18, 2017 - 06:29 CDT