Litle transaction processing
Incident Report for Gateway Services
Resolved
We have observed no additional connectivity errors on the Litle platform since 17:01:19 CDT.
Posted May 25, 2021 - 17:18 CDT
Monitoring
We are monitoring a intermittent connectivity issues on the Litle platform. Connection errors occurred from 16:51:11 CDT to 17:01:19.
Posted May 25, 2021 - 17:13 CDT
This incident affected: Credit Card Processing.