Phone Technical Support Issues
Incident Report for Gateway Services
Resolved
This incident has been resolved.
Posted Jul 27, 2015 - 11:15 CDT
Monitoring
Our phone vendor has identified the impacting issue and has resolved call routing issues. Engineers continue to monitor the situation.
Posted Jul 27, 2015 - 10:55 CDT
Investigating
We are currently experiencing phone routing issues at our technical support center. Many calls remain in our call queues and are not reaching our representatives. Engineers are investigating the issue. Email support remains fully functional.
Posted Jul 27, 2015 - 10:34 CDT