Vantiv connectivity
Incident Report for Gateway Services
Resolved
Worldpay Vantiv Core maintenance is scheduled to have been completed. Vantiv Core processing was impacted between 02:13 AM to 03:27 AM CDT.
Posted 17 days ago. Feb 04, 2019 - 04:01 CST
Identified
We are seeing timeouts sending transactions through the Worldpay Vantiv Core platform. Approximately a third of transactions processed through Worldpay Vantiv Core are affected. Worldpay has confirmed that they are performing a scheduled maintenance which is the likely cause of the timeouts. They expect the maintenance to continue until 4 am CST.
Posted 17 days ago. Feb 04, 2019 - 02:50 CST
Investigating
Engineers are currently investigating processing errors on the Vantiv platform.
Posted 17 days ago. Feb 04, 2019 - 02:31 CST
This incident affected: Credit Card Processing.