EMV Processing
Incident Report for Gateway Services
Resolved
All EMV transactions are now processing as expected. We observed several errors across a subset of EMV devices between 8:32 AM - 8:49 AM CDT.
Posted 3 months ago. Sep 12, 2017 - 08:56 CDT
Investigating
We are investigating sporadic errors while processing EMV transactions.
Posted 3 months ago. Sep 12, 2017 - 08:44 CDT