Fiserv Service Interruption
Incident Report for Gateway Services
Resolved
Fiserv have reported that this issue has now been resolved.
Posted Sep 12, 2024 - 10:21 CDT
Monitoring
Fiserv (First Data) has informed us of an issue that may impact authorization approvals across many of their services. At this time, we are not seeing any reduction in approvals. They have further advised that they are working on restoring services as quickly as possible. Updates will be provided as we receive them from Fiserv.
Posted Sep 12, 2024 - 08:34 CDT
This incident affected: Credit Card Processing.