Electronic Check Processing Issues
Incident Report for Gateway Services
Resolved
There have been no further connectivity errors. Electronic check processing was degraded from 2:49 PM CDT to 3:04 PM CDT.
Posted Sep 25, 2020 - 15:15 CDT
Monitoring
The Electronic Check Service is operational now, engineers continue to monitor the system for any additional issues.
Posted Sep 25, 2020 - 15:13 CDT
Identified
Engineers are working to resolve electronic check processing issue.
Posted Sep 25, 2020 - 14:54 CDT
Investigating
We are currently investigating issues processing electronic check transactions.
Posted Sep 25, 2020 - 14:49 CDT
This incident affected: Electronic Check Processing.