WorldPay Vantiv Core Connectivity
Incident Report for Gateway Services
Resolved
We have not received any connection errors sending transactions through the Worldpay Vantiv Core platform since 12:28:38 AM CDT. Worldpay experienced connectivity issues between 12:05:26 AM and 12:28:38 AM CDT.
Posted Oct 24, 2019 - 00:54 CDT
Investigating
Engineers are currently investigating processing errors on the WorldPay Vantiv Core platform.
Posted Oct 24, 2019 - 00:23 CDT
This incident affected: Credit Card Processing.