First Data Omaha processing issues
Incident Report for Gateway Services
Resolved
We have not seen any further impact since 12:32 PM CDT.
Posted Jun 17, 2016 - 15:01 CDT
Monitoring
We saw impacted transactions between 12:13 to 12:32 PM CDT from a confirmed issue on the First Data Omaha platform. We will continue to monitor for any additional anomalies.
Posted Jun 17, 2016 - 13:10 CDT
Investigating
We are currently investigating a high number of declines on the First Data Omaha platform.
Posted Jun 17, 2016 - 12:32 CDT