Intermittent FDMSO Processing Issues
Incident Report for Gateway Services
Resolved
The highest number of connectivity errors occurred in the minutes surrounding 11:50 AM CDT. Errors were sporadic but enough to raise alarm. By 11:55 AM CDT, the sporadic errors dropped even more significantly. We will continue to monitor the situation.
Posted Aug 27, 2015 - 12:22 CDT
Investigating
We're observing intermittent connectivity issues to the First Data Omaha platform and are investigating.
Posted Aug 27, 2015 - 11:54 CDT