TSYS Processing
Incident Report for Gateway Services
Resolved
We have not seen any additional errors. TSYS returned error responses from 7:28 AM to 1PM CDT.
Posted Aug 17, 2020 - 14:31 CDT
Monitoring
We have not seen errors since 1:00 PM CDT. Engineers continue to monitor.
Posted Aug 17, 2020 - 13:51 CDT
Update
Errors are still being observed on a small number of TSYS transactions. Engineers are working with TSYS to identify the cause.
Posted Aug 17, 2020 - 12:06 CDT
Update
Engineers continue to investigate errors on a very small percentage of TSYS transactions.
Posted Aug 17, 2020 - 11:00 CDT
Investigating
We are currently investigating issues processing on the TSYS platform.
Posted Aug 17, 2020 - 08:43 CDT
This incident affected: Credit Card Processing and Credit Card Processors (TSYS).