Site accessibility issues
Incident Report for Gateway Services
Resolved
The isolated accessibility issues to the gateway and control panel were the result of a carrier outage which triggered an automatic route off. We have not seen any additional impacted transactions since routing off that carrier.
Posted 6 months ago. Jun 28, 2017 - 01:25 CDT
Monitoring
Site accessibility has resumed and we are continuing to monitor. We saw impacted transactions from 12:45 AM until 12:49 AM Central time.
Posted 6 months ago. Jun 28, 2017 - 00:55 CDT
Investigating
We are currently investigating accessibility issues to the gateway and control panel.
Posted 6 months ago. Jun 28, 2017 - 00:53 CDT