First Data Nashville Timeouts
Incident Report for Gateway Services
Resolved
In total, we observed intermittent timeouts to the First Data Nashville from 11:19 thru 11:28 AM CDT. We have observed no further errors.
Posted Sep 27, 2016 - 12:08 CDT
Monitoring
As of 11:30 AM CDT, we have not observed any further time outs on the First Data Nashville platform
Posted Sep 27, 2016 - 11:41 CDT
Investigating
We are observing a higher than normal number of transaction timeouts on the First Data Nashville platform. Engineers are investigating.
Posted Sep 27, 2016 - 11:28 CDT