Electronic Check Processing Issues
Incident Report for Gateway Services
Resolved
There have been no further connectivity errors. Electronic check processing was impacted from 8:23 PM to 8:40 PM CST.
Posted 10 days ago. Jan 09, 2019 - 21:17 CST
Monitoring
Electronic check processing has resumed normal operation. Engineers will continue to monitor.
Posted 10 days ago. Jan 09, 2019 - 20:52 CST
Investigating
We are currently investigating intermittent issues processing electronic check transactions.
Posted 10 days ago. Jan 09, 2019 - 20:36 CST
This incident affected: Electronic Check Processing.