WorldPay Vantiv Core Connectivity
Incident Report for Gateway Services
Resolved
We have not received any additional errors sending transactions through the Worldpay Vantiv Core platform since 12:45 PM CDT. Worldpay experienced connectivity issues between 10:12 AM - 12:45 PM CDT. Approximately 8 % of transactions were affected during that time span
Posted Dec 17, 2019 - 17:25 CST
Update
WorldPay has confirmed that they are working on resolving as soon as possible.
Posted Dec 17, 2019 - 12:35 CST
Update
Continuing to have sporadic issues connecting to the WorldPay Vantiv Core platform, a small number of transactions continue to be affected. Engineers are working with WorldPay to resolve.
Posted Dec 17, 2019 - 11:41 CST
Identified
No processing errors have been received on the WorldPay Vantiv Core platform since 10:37:14 AM CDT. Engineers continue to monitor.
Posted Dec 17, 2019 - 11:09 CST
Investigating
Engineers are currently investigating processing errors on the WorldPay Vantiv Core platform.
Posted Dec 17, 2019 - 10:32 CST
This incident affected: Credit Card Processing.