Electronic Check Processing Issues
Incident Report for Gateway Services
Resolved
There have been no further connectivity errors. Electronic check processing was impacted from 7:24 AM - 8:40 AM CST.
Posted 10 days ago. Jan 09, 2019 - 09:20 CST
Monitoring
Electronic check processing has resumed normal operation. Engineers will continue to monitor.
Posted 10 days ago. Jan 09, 2019 - 08:54 CST
Update
Our electronic check provider is continuing to work on a resolution.
Posted 10 days ago. Jan 09, 2019 - 08:16 CST
Investigating
We are currently investigating intermittent issues processing electronic check transactions.
Posted 10 days ago. Jan 09, 2019 - 07:40 CST
This incident affected: Electronic Check Processing.