Control Panel access issues
Incident Report for Gateway Services
Resolved
We saw sporadic connectivity issues to the control panel from starting at 7:11 PM Central time. The connection issues started tapering off at 7:17 PM Central time and saw no more connectivity issues after 7:21 PM Central time. API processing was unaffected by this incident and operated normally.
Posted 10 months ago. Jan 02, 2017 - 19:43 CST
Monitoring
We stopped seeing the sporadic connection issues to the control panel.
Posted 10 months ago. Jan 02, 2017 - 19:30 CST
Investigating
We are currently investigating sporadic issues accessing the control panel.
Posted 10 months ago. Jan 02, 2017 - 19:17 CST