Vantiv (Litle) Processing Issues
Incident Report for Gateway Services
Resolved
We are no longer seeing connection errors on the Vantiv (Litle) platform. Processing was impacted between 3:30:34 AM and 3:30:59 AM CDT
Posted Sep 16, 2020 - 03:47 CDT
Investigating
Engineers are currently investigating processing errors on the Vantiv (Litle) platform.
Posted Sep 16, 2020 - 03:44 CDT
This incident affected: Credit Card Processors (Vantiv).