Electronic Check Processing Issues
Incident Report for Gateway Services
Resolved
There have been no further connectivity errors. Electronic check processing was degraded from 8:43 PM to 09:13 PM CDT.
Posted 4 months ago. Jul 02, 2019 - 10:22 CDT
Monitoring
Electronic check processing has resumed normal operation. Engineers will continue to monitor.
Posted 4 months ago. Jul 02, 2019 - 09:23 CDT
Investigating
We are currently investigating intermittent issues processing electronic check transactions
Posted 4 months ago. Jul 02, 2019 - 09:00 CDT
This incident affected: Electronic Check Processing.