Elavon Service Incident
Incident Report for Gateway Services
Resolved
Engineers have resolved and confirmed the impacted services are operational and stable.
Posted 4 months ago. Jun 17, 2019 - 11:14 CDT
Monitoring
We have identified and resolved the issue with Elavon transaction processing. Engineers are closely monitoring to confirm all services are stable.
Posted 4 months ago. Jun 17, 2019 - 10:54 CDT
Investigating
We are currently investigating a possible service incident that may be impacting Elavon transaction processing. Some customers may be experiencing service issues as a result. Our engineers are working to investigate and resolve the issue.
Posted 4 months ago. Jun 17, 2019 - 10:38 CDT