WorldPay Vantiv Core connectivity
Incident Report for Gateway Services
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 20, 2019 - 03:47 CDT
Update
We have not received any connection errors sending transactions through the Worldpay Vantiv Core platform since 3:12 AM CDT. Worldpay experienced intermittent connectivity issues from 2:24 AM to 3:12 AM CDT.
Posted 4 months ago. Jun 20, 2019 - 03:47 CDT
Update
The Worldpay Vantiv Core platform continues to experience intermittent processing issues. Engineers are working with Worldpay to identify the issue.
Posted 4 months ago. Jun 20, 2019 - 03:14 CDT
Monitoring
We have started seeing transactions successfully process through the Worldpay Vantiv Core platform. Engineers continue to monitor.
Posted 4 months ago. Jun 20, 2019 - 02:54 CDT
Investigating
Engineers are currently investigating processing errors on the WorldPay Vantiv Core platform.
Posted 4 months ago. Jun 20, 2019 - 02:40 CDT
This incident affected: Credit Card Processing.