Electronic Check Processing Issues
Incident Report for Gateway Services
Resolved
There have been no further issues with electronic check processing.

Please note, all failed e-check transactions have to be resubmitted as needed. The gateway will not automatically resubmit failed transactions.
Posted 6 months ago. Apr 10, 2019 - 09:53 CDT
Monitoring
Electronic check processing has resumed normal operation. Engineers will continue to monitor.
Posted 6 months ago. Apr 10, 2019 - 08:58 CDT
Investigating
We are currently investigating issues processing electronic check transactions.
Posted 6 months ago. Apr 10, 2019 - 08:35 CDT
This incident affected: Electronic Check Processing.