Worldpay UK Settlement
Incident Report for Gateway Services
Resolved
The daily settlement file that we send to Worldpay UK has now been processed successfully.
Posted Jun 18, 2024 - 13:16 CDT
Identified
We are aware that the daily settlement file sent to Worldpay UK has failed to process. We are working with Worldpay UK to determine the cause of this failure so that funds can be processed as soon as possible. Funding to merchants using Worldpay UK may be delayed due to this issue.
Posted Jun 18, 2024 - 04:01 CDT
This incident affected: Credit Card Processing.