Investigating API connectivity
Incident Report for Gateway Services
Resolved
No further errors have been observed.
Posted Apr 22, 2021 - 13:14 CDT
Monitoring
No errors have been observed in the past 15 minutes. Engineers continue to monitor.
Posted Apr 22, 2021 - 12:12 CDT
Investigating
Engineers are currently investigating intermittent connectivity to our processing APIs
Posted Apr 22, 2021 - 11:51 CDT
This incident affected: Transaction API.