Litle transaction processing
Incident Report for Gateway Services
Resolved
We observed connectivity issues for a subset of Litle transactions between 9:03 AM and 9:09 AM CDT. We have not seen any errors since then.
Posted May 08, 2021 - 09:15 CDT
Investigating
We are currently investigating issues processing on the Litle platform
Posted May 08, 2021 - 09:11 CDT
This incident affected: Credit Card Processing.