Investigating Control Panel connectivity issues
Incident Report for Gateway Services
Resolved
There have been no further latency issues observed around our control panels. In total, users may have experienced higher latency and intermittent connectivity issues when accessing our control panels between 2:48 PM and 3:07 PM CST. In most cases, the control panels remained accessible, however, users may have experienced higher than normal latency.
Posted Mar 04, 2020 - 16:21 CST
Monitoring
We have observed no further latency or connectivity issues in the past 20 minutes. Engineers continue to monitor.
Posted Mar 04, 2020 - 15:27 CST
Investigating
We are investigating our control panel connectivity.
Posted Mar 04, 2020 - 14:59 CST
This incident affected: Control Panel.