TSYS Processing Issues
Incident Report for Gateway Services
Resolved
In total, TSYS errors we're observed between 10:29am thru 10:35am CST. We are still waiting on TSYS for the full details regarding the incident.
Posted Jan 12, 2016 - 11:28 CST
Monitoring
The TSYS processing incident appears to have been resolved. We are working with TSYS to identify the cause if the incident.
Posted Jan 12, 2016 - 10:42 CST
Investigating
We're currently investigating processing issues with the TSYS platform
Posted Jan 12, 2016 - 10:32 CST