Phone system issues
Incident Report for Gateway Services
Resolved
The phone system issue impacting our ability to answer calls has been resolved.
Posted 9 months ago. Jan 27, 2017 - 12:29 CST
Investigating
We are currently investigating an issue with our phone system where we are unable to answer calls that are coming in. In the meantime, you can leave a voicemail or send a support e-mail.
Posted 9 months ago. Jan 27, 2017 - 11:39 CST